RSS Facebook Google+ Twitter

Joomla-Bugs

Neuigkeiten: Aktuelle Joomla!-Version: 3.9.0
Willkommen Gast. Bitte einloggen oder registrieren.

Autor Thema: Bei Problemen mit Joomla! 3.2.0 stable  (Gelesen 2209 mal)

Bei Problemen mit Joomla! 3.2.0 stable
« am: 08.11.2013, 19:37:55 »
Etliche Templates diverser Template-Clubs (die mit Framework *HRHR- SCNR*) zeigen momentan noch Probleme mit Joomla! 3.2 stable. Doch auch bei einigen Extensions treten Schwierigkeiten auf.

joomla! 3.2 fixt offiziell 3 Sicherheitslücken (tatsächlich sind es 4)

Um trotz der oben beschriebenen Anpassungsprobleme seine J!-Installation sicher gestalten zu können, wurde von joomla.org auch die Version

3.1.6 veröffentlicht. Diese ist absolut identisch mit 3.1.5, fixt aber die Sicherheitslücken zusätzlich  -- die vierte wurde vergessen. Diese ist händisch zu beheben -> einfach die Datei example.php per FTP entfernen ->   /libraries/idna_convert/example.php

Die Ankündigung für die 3.1.6 war übrigens innerhalb der Ankündigung für 3.2.0 stable versteckt, unterhalb der Downloadlinks
Zitat
Note: Just in case you need it, we also have 3.1.6 packages available. Version 3.1.6 is exactly the same as version 3.1.5 except that the three security fixes in 3.2.0 are added. We encourage all 3.1 users to upgrade from 3.1 to 3.2 right away as 3.2 contains the security fixes and is a one-click upgrade with full backward compatibility support from 3.1.

 

BloQcs design by Bloc
| SMF © 2011, Simple Machines
Joomla-Bugs.de is not affiliated with or endorsed by The Joomla! Project™. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.