RSS Facebook Google+ Twitter

Joomla-Bugs

Neuigkeiten: Aktuelle Joomla!-Version: 3.9.0
Willkommen Gast. Bitte einloggen oder registrieren.

Autor Thema: Joomla core <= 3.1.5 reflected XSS vulnerability Aug 05 2013  (Gelesen 2434 mal)

Diese Sicherheitlücke wurde öffentlich bekanntgemacht:
 
 http://www.securityfocus.com/archive.../30/0/threaded
 
 
 Betrifft Joomla! 3.1.5 und kleiner.
 Als Workaround sollte die Datei example.php gelöscht werden. Ihr findet sie dort:
 
 /libraries/idna_convert/example.php
 
 Tja, dann dürfte 3.1.6 ja nicht mehr weit entfernt sein.

Re: Joomla core <= 3.1.5 reflected XSS vulnerability Aug 05 2013
« Antwort #1 am: 05.08.2013, 14:17:06 »

... hmpf ....  :-X

Danke für die Info

 

BloQcs design by Bloc
| SMF © 2011, Simple Machines
Joomla-Bugs.de is not affiliated with or endorsed by The Joomla! Project™. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.